PDA

View Full Version : [SOLVED] Wireless Connection No Security



Mikenike
November 17th, 2009, 02:52 PM
Hello, I'm new to this operating system, and I just installed it yesterday. I've been exploring it a little, and I've found that I can't connect to the Internet. I know I have to create a network connection and enter my information. I've researched this, and I've found that I need to select my security type and enter the corresponding password/key. My router has the security feature disabled, and my dad does not want me modifying any of his settings. I've tried entering several items such as the IP and MAC Addresses, but I still couldn't connect. Can anyone help me connect wirelessly to the Internet without enabling the security?

sparkus
November 17th, 2009, 03:39 PM
Mikenike,

Unfortunately, this is one of the biggest problems with 9.10 right now (IMO).

I'll be interested to find the answers myself, as I had to reinstall two ubuntu machines back to 9.04 last weekend because of this issue.

Mikenike
November 19th, 2009, 05:19 AM
I found a solution to the problem. My network card's driver wasn't installed in Ubuntu. I connected with a wired connection and downloaded the driver, and now it works perfectly.