PDA

View Full Version : [SOLVED] Problem with GNOME



ashokmkd
November 15th, 2009, 07:58 PM
I installed ubuntu 9.10 and downloaded and installed the xfce. When i logged into xfce and after a while again logged back to gnome, then all windows were by default maximised, and there were no buttons for close or minimise. That bar is absent.. I couldn't solve this even after removing xfce.. Can i fix this?

emigrant
November 15th, 2009, 08:05 PM
May be due to compiz if u use it. Try disabling it.

scottuss
November 15th, 2009, 08:09 PM
In GNOME open a terminal and type metacity --replace

ashokmkd
November 15th, 2009, 08:33 PM
Thanks people, u r doing great job by responding so quickly.. Let me try it. I had reinstalled ubuntu. So i am taking risk of again installing xfce..

scottuss
November 15th, 2009, 08:35 PM
Thanks people, u r doing great job by responding so quickly.. Let me try it. I had reinstalled ubuntu. So i am taking risk of again installing xfce..

If you just want XFCE, why not download Xubuntu rather than Ubuntu and then installing XFCE on top?

ashokmkd
November 15th, 2009, 08:56 PM
I got it , the problem was with maximus.. But i dont know how it installed with xfce..!!! Now removed maximus and working fine.. :-)
Deas scottus, i again installed xfce only to resolve the problem.. I always prefer gnome.. Thanks 4 ur comment

scottuss
November 16th, 2009, 10:49 PM
Glad it's solved. I was going to suggest checking if you had Maximus actually but I presumed since this wasn't the UNR you probably wouldn't have it installed. Guess I shouldn't assume anything! :)