PDA

View Full Version : [ubuntu] Intrnet connection inaccessible



Techieskull
November 14th, 2009, 12:49 PM
I'm a new user of Ubuntu. I requested the Ubuntu 9.10 cd online and got it in around 3 weeks. I've chosen the 'Install over windows' option for my use right now. The version of windows being 'Windows 7'. The problem is that I'm unable to connect to the internet. I'm using LAN cord to connect to my modem. The 'Network Manager' tht the user manual talks about, is not to be found yet. When I click on the 'Network' icon on the top right portion of the panel, it shows that 'autoeth0' is connected but when I open firefox and try to open any website, the 'Server not found' comes up on the firefox window. Thus I'm not able to surf the web.
Please suggest me something to solve this.

Techieskull
November 14th, 2009, 12:51 PM
Please help me out !!!!!!!!!!

viralmeme
November 14th, 2009, 12:55 PM
.. I've chosen the 'Install over windows' option for my use right now. The versin of windows being 'Windows 7'. The problem is that I'm unable to connect to the internet. ..
There's you problem, why not do a standard dual boot option ? http://lifehacker.com/5403100/dual+boot-windows-7-and-ubuntu-in-perfect-harmony

Techieskull
November 14th, 2009, 12:59 PM
I'm using the standard dual boot option, i suppose. When I start the system, it gives the option to boot Windows or Ubuntu at boot time only.

Iowan
November 14th, 2009, 03:54 PM
The 'Network Manager' tht the user manual talks about, is not to be found yet. When I click on the 'Network' icon on the top right portion of the panel,
You found it... From a terminal, check ifconfig -a to verify the interface (probably eth0) has an IP address. Next, check contents of /etc/resolv.conf to see if nameservers are listed.

Techieskull
November 15th, 2009, 05:11 AM
I acted upon both of your advices. The ip address is also there and the nameservers are also listed in the file you mentioned. but still the problem remains unsolved.

RedSingularity
November 15th, 2009, 05:59 AM
Try pining a well know site such as google. Try this in terminal.........

ping -c 5 www.google.com

Iowan
November 15th, 2009, 03:42 PM
I forgot to mention "valid" IP address. If it ends up with a 169.254.X.X (avahi) address, it is probably in a subnet by itself - and won't talk to the modem.