PDA

View Full Version : [SOLVED] MythTV - no videos in Media Library



MountainX
November 14th, 2009, 05:46 AM
I have a problem similar to the one describe here (http://ubuntuforums.org/showthread.php?t=478645). The solution proposed didn't work, so I'm asking for help.

I'm running Mythbuntu 9.10 32bit. It's a fresh install. I have a bunch of mpg files recorded with SageTV. I want MythTV to be able to play these files. I have gone through the setup steps a couple dozen times. The permissions look correct. The paths look correct. But nothing shows up when I go to Media Library > Videos.

I have over a thousand mpg files to import. I do not want to have to import them one by one. Basically, I just want to be able to browse a directory from the MythTV frontend and select a file by name. That's it for now. Maybe I'll try to add commercial skipping later... but for now I just want to be able to browse the directories and watch mpg's from the frontend. Thanks.

SiHa
November 14th, 2009, 10:29 AM
When you go to Media Library > Videos, have you scanned for changes?

MountainX
November 14th, 2009, 04:47 PM
When you go to Media Library > Videos, have you scanned for changes?

It's amazing I got this far with MythTV without knowing about the "M" key. :oops:

It is working now. Just had to press "M" and scan for changes.

SiHa
November 14th, 2009, 05:09 PM
Don't feel too bad, it's a change from 0.21 functionality that's caught a lot of people out.

{-_-}
December 16th, 2009, 04:10 PM
Just wanted to say thank you because I was stumped for almost a day.

Mythbuntu importing video

Adding video to library

Populate video manager