PDA

View Full Version : [ubuntu] disabling onboard wireless?



corbypete
November 13th, 2009, 10:48 PM
Hi
I have two adapters - one doesnt work well, other is great however when i boot up the crap one is chosen by default. How can i stop this?

If it was windows id disable it in device manager, kinda want to do the same thing here

Thanks