PDA

View Full Version : [ubuntu] Computer Authorization Loop



iEthan
November 11th, 2009, 04:09 PM
I've tried and tried to connect to U1, but still nada. I left-click the applet, and hit connect, and it'll bring me to the "Authorize Your Computer" page. It'll connect for about 15 seconds. then go back to the same page.

What's the deal here?

peterson_espacoporto
November 12th, 2009, 12:15 AM
I'm having this too with a brand new karmic unr install. Have no idea why.

matcram
November 12th, 2009, 12:29 AM
same here on a brand new karmic install. From what i've read ubuntu one is having a lot of issues...

Is it only for the free version ?

I tried uninstalling it and deleting various ubuntu one related folder but it doesn't work. Sad for a killer feature advertised for karmic.

peterson_espacoporto
November 12th, 2009, 12:38 AM
Updates: I managed to log in successfully. Do any of you guys use two computers simultaneously? I have a notebook and an aspire one; one was having trouble connecting, although the notebook was fine. I killed the ubuntuone processes on the notebook and rebooted the aspire one, then I managed to connect.

iEthan
November 12th, 2009, 01:20 AM
No, only one.