PDA

View Full Version : 9.04 frontend to 9.10 backend, need 0.22 on the frontend?



MonsterMaxx
November 9th, 2009, 07:41 AM
I have to use 9.04 on the front end because it doubles as a vmware machine (xp for my accountant) and vmware is not supported on 9.10.

I upgraded my backend to 9.10 and it did the database updates, now I need to update myth on the frontend.

can someone please point me in the right direction on this?

nickrout
November 9th, 2009, 08:11 AM
I have to use 9.04 on the front end because it doubles as a vmware machine (xp for my accountant) and vmware is not supported on 9.10.

I upgraded my backend to 9.10 and it did the database updates, now I need to update myth on the frontend.

can someone please point me in the right direction on this?

well vmware IS supported on 9.10, but if you want 0.22 on 9.04I suggest googling for the JYA repos, which have 0.22 compiled for 9.04

MonsterMaxx
November 9th, 2009, 03:22 PM
VMware config failed for me. This thread seems to indicate I'm not alone.

http://communities.vmware.com/thread/213598

Thanks on the tip, will search that out.

joshoekstra
November 9th, 2009, 04:26 PM
You can also try the mythbuntu-repo, I used that a little before I skipped to 9.10...

xinix
November 9th, 2009, 04:34 PM
http://avenard.org/media/Ubuntu_Repository/Ubuntu_Repository.html

I used this repo with 9.04 and I still use it with 9.10.