PDA

View Full Version : [ubuntu] Skype mic problem in Jaunty.



jauntybluefish
November 8th, 2009, 02:57 PM
Hi,
I have been plagued by the other person not hearing me talking ever since installing Ubuntu.
I do not have any pulseaudio files on my computer, they were all removed by me.
I now have Alsa mixer installed and have checked all the advised options and channels, but the mic still mutes automatically every time I close the mixer, according to the default sound volume control anyway.
Should I delete the default volume control?
If so then what is the correct way?


I also have a theory that the mic problems may have a connection with dual boot laptops.
It seems to me possible that the problem occurs when Windows is in hibernation.
I must do some testing to see if this pans out, but others here may know more about this than me ;)

OK cheers,

Andy

jauntybluefish
November 14th, 2009, 05:50 PM
Ok so the Windows hibernation idea was rubbish;)

I am still unable to solve my mic problem.

I would be so grateful if there was anyone that had an idea of why it does not work.
I have trawled the forum and tried so many ideas that I am completely lost!

Here is the problem.
I run 9.04 and skype 2.00.27.
Everything in the sound dept works well except that no-one hears me when talking on skype.
I have uninstalled Pulseaudio and set up Gnome Also mixer for the mic volume.
In Skype options I can see that if I remember to plug the USB phone in before starting and signing in to Skype, then it recognises the USB device. If I fire up skype and sign in first before plugging the phone in than it will not be recognised.
All the sound settings in Skype and Gnome alsa mixer appear to be correct.
This is such a headache!

Due to this, I am completely unable to use Ubuntu as my main OS as I keep having to boot into XP to call my friends and family.
This is really important to me because I live in Portugal and I need to call the UK almost every day for one reason or another.

Please help
Thanks
Andy