PDA

View Full Version : [ubuntu] Broken liblame0 / libmp3lame



pir
November 7th, 2009, 12:26 PM
On starting Synaptic I get:

You have 3 broken packages on your system!

Use the "Broken" filter to locate them.

When choosing "fix broken packages" it says it is going to install libmp3lame0:
http://u.kexx.net/img1831.png

But when I execute this, it says:

E: /var/cache/apt/archives/libmp3lame0_3.98.2+debian-0ubuntu2_i386.deb: trying to overwrite '/usr/lib/libmp3lame.so.0.0.0', which is also in package liblame0 0

rest of output here:
http://paste.ubuntu.com/312362/

please help :)