PDA

View Full Version : [ubuntu] Bluetooth worked once -- just once... How do I diagnose/fix problem?



sexyclient
November 6th, 2009, 04:52 AM
I never really had a use for bluetooth, so I've been ignoring it thus fat. I recently decided, however, to hook up a bluetooth headset so that I can use empathy, google talk, google domain apps, gtalk2voip.com and gizmo5.com to make free calls without using my cellphone.

With all the problems I'm having with making that work aside, I felt a bit of comfort knowing that my bluetooth worked in Ubuntu 9.10. After a reset, however, this is not the case anymore... The icon is gray, but when I click on it it says, "bluetooth: on." When I go to preferences everything is grayed out, and I can't do anything... WTF?!

I'm on Ubuntu 9.10, and a sony vaio vgn-tz150n (which, supposedly, has working bluetooth under ubuntu.) My stuff is broken and search has not given me any clues on how I should go about fixing it.

sexyclient2
November 7th, 2009, 01:05 AM
anybody else get this? BUMP

shasanoglu
December 4th, 2009, 08:27 PM
Unfortunately I have the same problem. Someone help please.