PDA

View Full Version : [xubuntu] Touchpad acceleration



DapperMe17
November 6th, 2009, 03:39 AM
Karmic,

Any way to manually adjust touchpad setting in Karmic Koala?

My touchpad has its bouts of being erratic, & scrolling acceleration is off the charts.

jimmy the saint
November 6th, 2009, 03:46 AM
Under System>Preferences>Mouse you can adjust the mouse speed under the touchpad tab. As far as the being erratic, I have the same issue and I am currently waiting for help on it in a seperate thread.

Edit: I feel dumb for not noticing the Xubuntu tab. Sorry about that.

DapperMe17
November 6th, 2009, 03:52 AM
Jimmy,

Perfect for the mouse action.

I was using gpointing-device-settings as the follow-up to Gsynaptics, however the vertical scrolling was "bionic":p

I'll try going back to Gsynaptics...

However, last I tried Gsynaptics, the settings didn't stick on reboot...

DapperMe17
November 6th, 2009, 04:09 AM
Jimmy,

I have Gsynaptics & Touchfreeze installed & have set a startup launcher for gsynaptics-init (/usr/bin) & touchfreeze (/usr/bin).

So far, so good.

WilliamCampbellJr
November 6th, 2009, 04:17 AM
I'd be interested in a how-to to install those startup launchers. Can you expound?
Thanks

DapperMe17
November 6th, 2009, 04:28 AM
Sure, you install both Gsynaptics & Touchfreeze.

Depending on what version of 'Bunty you have, you'll simply find the "startup" area in your preferences. There will be a section called "startup" or something similar.

In Xubuntu, there's an "add" button. Click that, then give your action its name (Gsynaptics & Touchfreeze). In the location box, you'll click the folder, then navigate to File System, then usr, then bin. In bin, you'll just click on gsynaptics-init & touchfreeze. Of course, there will be 2 seperate entries.

DapperMe17
November 6th, 2009, 07:26 AM
After a reboot, Gsynaptic settings were once again overwritten.

Must be a bug.

Jimmy, I look forward to any reply to your other thread.