PDA

View Full Version : [ubuntu] Karmic desktop effects



NolthnA
November 5th, 2009, 07:12 PM
Hey im kinda new to ubuntu and my desktop effects don't seem to be working. When i select normal or extra it hangs a bit and then says Desktop Effects could not be enabled.
Thanks in advance.

cariboo907
November 5th, 2009, 07:33 PM
Have you got the restricted drivers installed? Go to System-->Administration-->Hardware Drivers and enable them.

I have Karmic running on a couple of computers, one with an Nvidia 8400GC and the other with a 9400GT, effects work on both.

Hsueh Lin Chen
November 5th, 2009, 07:40 PM
you probably have not installed the graphic driver for your computer, after you do so, it should work.

for nvidia, you can dl from the main site or just use System >> hardware drivers, and DL whatever graphic drivers that are suitable for you

gl, i hope it works for you

NolthnA
November 5th, 2009, 07:41 PM
I have a via chrome graphics card and have openchrome installed I think I had installed it on my 9.04 before I upgraded so I would thibk it is installed.

EDIT: there are no restricted drivers for the chrome chipsets

VastOne
November 5th, 2009, 07:43 PM
I have a via chrome graphics card and have openchrome installed I think I had installed it on my 9.04 before I upgraded so I would thibk it is installed.

EDIT: there are no restricted drivers for the chrome chipsets


You must go to Go to System-->Administration-->Hardware Drivers and enable the one recommended for you. We all have had to do the same....

NolthnA
November 5th, 2009, 07:52 PM
Okay I'm at work right now I'll be sure to try this when I get home and post the results.


EDIT: okay I just tried the hardware drivers and it says "No proprietary drivers are in use on this system".