PDA

View Full Version : [all variants] Samsung MPC-C10 webcam



goldencako
November 5th, 2009, 07:03 PM
Hey, I have a really old webcam, the Samsung MPC-C10. I tried to plug it in just to see if i worked and I got this:

cako@lynx2:~$ dmesg | tail -11
[ 1423.193212] usb 3-1: new full speed USB device using uhci_hcd and address 14
[ 1423.316057] usb 3-1: device descriptor read/64, error -71
[ 1423.540067] usb 3-1: device descriptor read/64, error -71
[ 1423.760168] usb 3-1: new full speed USB device using uhci_hcd and address 15
[ 1423.880048] usb 3-1: device descriptor read/64, error -71
[ 1424.104058] usb 3-1: device descriptor read/64, error -71
[ 1424.320062] usb 3-1: new full speed USB device using uhci_hcd and address 16
[ 1424.732048] usb 3-1: device not accepting address 16, error -71
[ 1424.844058] usb 3-1: new full speed USB device using uhci_hcd and address 17
[ 1425.252051] usb 3-1: device not accepting address 17, error -71
[ 1425.252083] hub 3-0:1.0: unable to enumerate USB device on port 1



Any clues on how to get it to work? This is by no means urgent, I was just wondering I someone has gotten a similar camera to work.

Thanks

no2498
November 5th, 2009, 10:03 PM
do you have any programs like cheese or wxcam to help you set the dev video after you get 1 of them
open the terminal type ( lusb ) hit enter post the list back here
also in the terminal type ( gstreamer-properties )hit enter
click video try diff settings if it comes on your on your way

goldencako
November 6th, 2009, 01:30 AM
I tried cheese and it didn't recognize it. I also tried testing different gstreamer setting and none worked. They said there was no video0. So, my camera is not even being recognized as a camera.

I don't have lusb installed and it's not on the repos. Sure that's the right command?

no2498
November 28th, 2009, 04:13 PM
it was not it is ( lsusb )