PDA

View Full Version : Beware Wireless Keyboard Users



thesaintinscotland
November 4th, 2009, 04:32 AM
Just upgraded to version 9.10 and make the mistake of putting Freevo in the boot-up group.

If you have a wireless keyboard, Ubuntu sometimes won't recognise the keyboard entries until fully booted, or at least to the login screen.

Freevo will load before this point and you won't get much further than the Freevo splash screen and first menu, then you'll be jammed up because you can't bypass it.

Solution: if you are going to use Freevo don't have it in the boot-up group.

If you screw up like I did and get to the point described above, use the Esc key to boot into command prompt mode then find and delete the Freevo files and directories. You can re-install Freevo again later if you want to.

I guess the same warning applies to most optional boot-up enabled packages.