PDA

View Full Version : [ubuntu] 9.10 live CD won't run on Evo



lockettpots
November 1st, 2009, 01:27 PM
Hi
I've downloaded the iso burned a cd.

Tried the live cd on my main machine (dual boot XP and 9.04) and it runs fine.

Thinking of upgrading to 9.10 on my old Evo N1015v but it won't install
and the live cd does nothing after 'Try without changing....' option is selected. No hard drive activity CD stops spinning.

Details
Evo N1015v
250 MB memory
AMD Athlon XP 2000+
23GB free on hard drive.

Is this spec too low?

Thanks

John

howefield
November 1st, 2009, 01:34 PM
Is this spec too low?

Could well be. I think the graphics card on that machine has shared memory so your 256 memory isn't completely availabe to the operating system.

You might try the alternate install. Or install more memory.

http://www.ubuntu.com/getubuntu/releasenotes/910

8daysaweek.co.uk
January 27th, 2010, 01:53 PM
Hi John,

Getting exactly the same result as you on an Evo N1015v. I have some new memory on order but I've installed Ubuntu on lower spec machines before (this has 512mb RAM at the moment soon to be replace by 1GB ...don't worry didn't spend too much on the RAM ;))

Did you make any progress with this? Does anyone have any other suggestions?

8daysaweek.co.uk
February 1st, 2010, 04:35 PM
OK, the computer now has 1 GB of RAM. No change to Ubuntu though.

I found that Kubuntu 8.10 (a disc I still have) loaded fine, but 9.10 won't run as live.

A WUBI install using Ubuntu 9.10 went fine, and when the computer is restarted, the OS Choice menu appears, but selecting Ubuntu results in a black screen and no further progress.

Any thoughts from anyone?

8daysaweek.co.uk
February 1st, 2010, 10:31 PM
I'm installing 9.04 now, as I found an image of that and burned it to CD.

Will just have to make sure I don't click on 'Upgrade'!

Any ideas why 9.10 won't work, or even give an error message?

TIA,