PDA

View Full Version : Nvidia geforce 7600 and 9.10 beta Mythbuntu



rojjjjjjj
October 20th, 2009, 10:11 PM
I have been trying to install Mythbuntu 9.10 beta but on both my monitor and tv (using vga) I am unable to get into the livecd x-session.

I have tried to use the safe graphics mode which has worked previously on 9.04 and earlier versions but I get a monitor out of range message on both my monitor and tv.

I have a Nvidia Geforce 7600 graphics card.

I'm sure once I have completed the install I can configure the Nvidia and drivers and all will be fine but its getting to that point.

Many thanks

superm1
October 21st, 2009, 05:53 PM
If you want to fix this today, please try one of the RC candidate images at http://cdimages.ubuntu.com/mythbuntu/daily-live/current/

Otherwise, RC should be released at the end of the week and safe graphics mode does work there.

rojjjjjjj
October 21st, 2009, 11:01 PM
I tried the latest build again tonight on the 32bit ISO and still no joy. Monitor is out of range even with the pf4 safe graphics mode option. I will wait until the end of the week and have another try.

Many thanks for your reply

superm1
October 21st, 2009, 11:10 PM
Are you working through a KVM? Such things can commonly happen with them...

rojjjjjjj
October 22nd, 2009, 10:37 AM
No this is native, I have the PC (an old homebrew and much upgraded one) connected via the Nvidia card to a Humax LCD 19" TV with a VGA port for PC input. In fact I got rid of my old CRT monitor a couple of months ago to save some space.

I did also try and connect the PC to my Sony Bravia 32W5500 but got the same issue.

Here is hoping that safe graphics mode will arrive shortly! I've been using 9.10 Ubuntu on my laptop for quite a while now and have been very impressed with the improvements over 9.04, graphics, bluetooth and general look and feel are all improved. This will be my first exposure to 0.22 Mythtv having been a 0.21 user for many years.

Thanks for your help.