PDA

View Full Version : [ubuntu] Install quickbooks



community nerd
October 15th, 2009, 05:22 PM
I installed quickbooks through wine but when I open it I get an error message precisely this in the screenshot. Is it something i should configure in wine or what?

HermanAB
October 15th, 2009, 05:36 PM
You may have to try an older version of Quickbooks. I use QB Pro circa 1996 and it works like a charm on Wine.

Paul41
October 15th, 2009, 05:55 PM
It doesn't look like the 2009 version works in WINE.

http://appdb.winehq.org/objectManager.php?sClass=application&iId=120

lavinog
October 15th, 2009, 06:56 PM
I got 2006 to work, but it wouldn't take any web updates (including tax updates)

community nerd
October 15th, 2009, 07:11 PM
Ok thankyou everyone, I have 2009 so I am installing gnucash.