PDA

View Full Version : [ubuntu] 9.04 installation query



2kfm3
October 15th, 2009, 12:45 PM
I just finished using up an entire stack of Cd's trying to install Jaunty Jackalope. They were all burned at the lowest speed possible, I tried 3 different optical drives on 2 different computers, tried the text-based installer and both the i386 and amd64 (just to exhaust every possibility, I knew both computers were amd64).

None of them worked. All of them got to the same point in the installation and claimed the disc couldn't be read. My keyboard was recognized, a progress bar appeared + completed, then the error message came up. All of them recommended I verify that the Cd was even in the drive, and all of them instructed me to question the validity of my Cd if it were in drive after all.

I cleaned all 3 optical drives and tried each one again multiple times. Still nothing worked. I've been using Ubuntu since Dapper Drake and I've never had this sort of problem, so I've come to these forums asking to ask for help. Any suggestions?

Merk42
October 15th, 2009, 03:55 PM
You mention you used multiple drives, was that read the disc, burn the disc, or both?
Did you check the md5sum (https://help.ubuntu.com/community/HowToMD5SUM) of the i386 and AMD64 isos when you downloaded them?
What happens when you go to "Check CD for defects"?
Do you have a USB stick available to try and install that way (https://help.ubuntu.com/community/Installation/FromUSBStick)?

CharlesA
October 15th, 2009, 04:14 PM
Are the machines you are using to burn the CDs running Vista? I had the same problem until I used one of my old XP machines to burn the cd.

Also have you tried a different brand of CD-R?

az
October 15th, 2009, 05:10 PM
You can always get a free cd that does not have this problem.

shipit.ubuntu.com

gdonwallace
October 15th, 2009, 05:46 PM
If you don't mind passing up on Jaunty and running the 9.10 Beta, you can do a download and install of that from your system and not have to burn it to cd.

From a terminal just type update-manager -d

Of course this only works if you don't need to distribute Karmic to other computers.

But the problem your having sounds like it may be with the OS and/or software that you are using to burn the cd. You might try a different burning software and see if that makes a difference. I have used Nero in the past and that worked good. If it is an OS problem, I can only suggest trying it on an older machine you may have laying around that has XP on it. I have not used Vista, so I can't comment on if it is causing the problem.

LewRockwell
October 15th, 2009, 05:59 PM
http://www.newegg.com/Product/Product.aspx?Item=N82E16817130953

http://c1.neweggimages.com/NeweggImage/productimage/17-130-953-03.jpg

.