PDA

View Full Version : [ubuntu] Decktop showing but then nothing (?)



mlchapman
October 15th, 2009, 03:42 AM
I downloaded 9.04, burned an ISO file to cd, and am trying to install on my Dell XPS 400. I've installed a new hardrive because the old one fatally crashed. Therefore, no disk formatting has been done on the new hardrive yet.

I've got ubuntu 9.04 desktop showing but anything I select e.g., install, test memory, run from cd without changing computer etc., freezes the system. Only control, alt, delete gets me out.

Selecting F1 will get help. All other F2-6 have no effect when selections are made. Being a complete novice, I need basic help, please. How do I get ubunto on a computer without a current OS and with a brand new unformatted sata 80gb hardrive.:confused:

dvlchd3
October 15th, 2009, 06:09 AM
It sounds like there is something screwy going on with your graphics card. Try using the alternative disc to install. This is a text-based installer:

http://www.ubuntu.com/getubuntu/downloadmirrors#alternate

nvikram
October 15th, 2009, 06:11 AM
It may have something to do with you're CD. I may reccommend re-burning the CD and trying one more time before you try the alternative installer.

mlchapman
October 15th, 2009, 02:43 PM
Thanks nvickram. Tried another cd per your recommendation. Same result. Will investigate alternative install method next.