PDA

View Full Version : [ubuntu] gdebi can't satisfy a dependancy



tropdoug
October 13th, 2009, 09:54 AM
I am trying to install the gnome commander program from the deb package at http://www.getdeb.net/search.php?keywords=gnome-commander when Gdebi opens there is a red error message that reads
Error: Dependancy is not satisfiable: libexiv2-5

I tried doing sudo apt-get install libexiv2-5 but it cannot be found. Does this mean that I cannot install Gnome-Commander?

Any assistance appreciated

zero-n
October 13th, 2009, 10:01 AM
do you have this problem with other packages or it's only with gnome commander.

3rdalbum
October 13th, 2009, 10:03 AM
It's present in 9.10 (as is Gnome Commander itself); what version of Ubuntu are you using?

If you're using an older Ubuntu that doesn't have libexiv2-5, then you can't install the debian package, but you may be able to compile the program from source.

earthpigg
October 13th, 2009, 10:03 AM
it shows up in synaptic for me on a 9.04-derived ubuntu install.

in fact, i have the package installed (whatever it is).

have you run sudo apt-get update, lately?

like... since you installed ubuntu on that system?