PDA

View Full Version : [SOLVED] screen shrink help.



mastermael
October 13th, 2009, 07:58 AM
I downloaded the game frets on fire from playdeb.net after i changed something in the settings it closed the game and my screen is alot smaller, i can barely see anything its like 1/4 of the size it should be, can anyone help me here?

swoody
October 13th, 2009, 08:45 AM
Out of curiosity have you tried restarting your computer? If that doesn't work, try going into System>Preferences>Display and see if you can increase your resolution size.

mastermael
October 13th, 2009, 03:16 PM
Out of curiosity have you tried restarting your computer? If that doesn't work, try going into System>Preferences>Display and see if you can increase your resolution size.little problem with this is that there isnt a preference block under my system tab. i went and found one called display that let me fix this.

swoody
October 13th, 2009, 06:23 PM
Well, I'm glad it worked out for you :)

As far as your menu, that does seem a bit odd. You are running Ubuntu, with the Gnome interface, correct? Try right-clicking on your menus, and selecting 'Edit Menus'. Now in the window that appears, in the left-hand column, under the 'System' tree, there should be 'Preferences' and 'Administration'. Do you see both of these? Now click on 'Preferences' in that left-hand side column, and on the right side, you should see a bunch of menu options. Are any of these selected? If none of them are, you can simply select all the ones you wish to have shown in your menu. After selecting the ones you want, go ahead and click 'Close' to close that window. Now go back to your menu, and see if System>Preferences is there. If this doesn't help you out, you should start a new thread about this issue, as it is seperate from your original question here.

Also, thank you for marking this thread [SOLVED] :)

mastermael
October 15th, 2009, 06:00 AM
Well, I'm glad it worked out for you :)

As far as your menu, that does seem a bit odd. You are running Ubuntu, with the Gnome interface, correct? Try right-clicking on your menus, and selecting 'Edit Menus'. Now in the window that appears, in the left-hand column, under the 'System' tree, there should be 'Preferences' and 'Administration'. Do you see both of these? Now click on 'Preferences' in that left-hand side column, and on the right side, you should see a bunch of menu options. Are any of these selected? If none of them are, you can simply select all the ones you wish to have shown in your menu. After selecting the ones you want, go ahead and click 'Close' to close that window. Now go back to your menu, and see if System>Preferences is there. If this doesn't help you out, you should start a new thread about this issue, as it is seperate from your original question here.

Also, thank you for marking this thread [SOLVED] :)

I think that i mismarked my thread ubuntu, i believe i might be running kubuntu. is there a easy way to check?