PDA

View Full Version : [ubuntu] Proxy in chromium



ikon_
October 13th, 2009, 06:57 AM
Well, I insatalled chromium on my laptop without any fuss, but when I started browsing on it I found out that the local intranet sites are blocked by it.It probably used the proxy server for intranet also . But then I bypassed the proxy server for the intranet sites hoping it would work.But still I am not able to view the intranet sites on chrome while I am able to do it on firefox. So what's the problem?? Can somebody HELP????
:confused:

scorp123
October 13th, 2009, 07:06 AM
You have to exclude Intranet sites from the proxy ... In Firefox this setting is called "No proxy for .... " <== and there you add your internal IP range, for example.

In Chromium that would be the "Ignored Hosts" setting:

- Open Chromium
- click on the wrench on the far right (Chromium menu bar)
- click on "Options"
- go to "Under the hood"
- click on "Change proxy settings"
- a new window should have opened
- go to the "Ignored Hosts" tab
- here you have to add hosts and IP ranges from your Intranet

==> tadaaa ... they won't go through the proxy anymore.

ikon_
October 13th, 2009, 10:07 PM
Well I have done all this before.But it doesn't seem to work.

warddr
September 23rd, 2010, 08:41 AM
It's a late response, but if you search google for chromium proxy, this thread shows up really high.

To solve this problem you can run chromium with the command

chromium-browser --proxy-server=proxyip:port

If you want to start chromium with proxy from the menu, you can go to
system --> preferences --> main menu
on the left chose internet, now click the chromium web browser right, and double click it to edit.

Change the command to
chromium-browser %U --proxy-server=proxyip:port