PDA

View Full Version : How do I dissable screensaver



trevs.bronco
October 4th, 2009, 08:47 PM
Hi All,

I have upgraded my Mplayer for VDPAU support in mythtv using JYA's repository. When I watch a video the screen fades to black every 10 minutes. how do I stop this from happening. It does not happen durring live tv or playback of recordings.
Thanks,
Trev

bsntech
October 7th, 2009, 08:48 PM
Go to your Menu - System - Preferences - Screen Saver.

Turn off/deactivate the screensaver. Also click the Power Management button and ensure you have the monitor to never turn off.

sisco311
October 7th, 2009, 08:52 PM
Hi All,

I have upgraded my Mplayer for VDPAU support in mythtv using JYA's repository. When I watch a video the screen fades to black every 10 minutes. how do I stop this from happening. It does not happen durring live tv or playback of recordings.
Thanks,
Trev

try:

mplayer -heartbeat-cmd "gnome-screensaver-command -p" file