PDA

View Full Version : [ubuntu] Flash issues



kb2001
September 27th, 2009, 06:52 AM
I'm not sure where this question needs to go, so please direct me appropriately if I'm wrong, but I've notice a problem with FF3, and adobe flash 10.

FF version 3.0.14
Flash version 10.0r32
Ubuntu 8.10 x64
kernel version 2.6.27-14-generic

I have seen some behavior in FF where flash will stop working. I have narrowed it down to one website in particular that will cause to fail, and it remains failed until the computer is rebooted.

http://shipmentoffail.com

I understand that this is probably the website doing something weird (I have seen before a message that the site is trying to run a script that is hung, and my options are to continue waiting or stop the script, though I haven't seen that in a while), and it may be FF, and it may be flash, thus the ambiguity of where to post this. I am hoping someone can provide some insight into this, because it is beyond me. Flash works fine, but once I visit that website, it no longer works. Sections in a website that have flash content appear as a gray screen and I can do nothing about it. I have seen the same behavior on two home computers, my desktop at work, and my work laptop, all running Ubuntu 8.10.

I vaguely remember a similar issue with a different computer I had running Ubuntu 8.04, this was about a year ago, mlb.com would show a gray section where flash content was supposed to be. I don;t know the versions of FF and flash I was using then, though I believe it was flash version 10.

Any help or troubleshooting tips are welcome, I am really at a loss here. Get detailed, I troubleshoot Solaris, WebLogic, Jboss, and Tomcat applications for a living, but this one has me stumped.

EDIT- I should also note that once the issue has occurred and flash is no longer working, it will not work until a reboot occurs. Shutting down all FF instances doesn't work, logging out and back in doesn't work, only a reboot fixes it.