PDA

View Full Version : [ubuntu] python-twisted and ubuntu 9.04



ali0003
September 25th, 2009, 08:34 PM
I have difficulty to install this free statistical software (sage). The error meassage that i got is:

E: /var/cache/apt/archives/python-twisted-web_8.2.0-2_all.deb: trying to overwrite `/usr/share/pyshared/twisted/plugins/twisted_web.py', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-conch_1%3a8.2.0-2_all.deb: trying to overwrite `/usr/bin/ckeygen', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-mail_8.2.0-2_all.deb: trying to overwrite `/usr/bin/mailmail', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-lore_8.2.0-0ubuntu1_all.deb: trying to overwrite `/usr/bin/lore', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-names_8.2.0-0ubuntu1_all.deb: trying to overwrite `/usr/share/pyshared/twisted/plugins/twisted_names.py', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-news_8.2.0-2_all.deb: trying to overwrite `/usr/share/pyshared/twisted/plugins/twisted_news.py', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-runner_8.2.0-0ubuntu1_i386.deb: trying to overwrite `/usr/lib/python2.5/site-packages/twisted/runner/portmap.so', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted-words_8.2.0-2_all.deb: trying to overwrite `/usr/bin/im', which is also in package python-twisted-core
E: /var/cache/apt/archives/python-twisted_8.2.0-2ag1_all.deb: trying to overwrite `/usr/share/pyshared/Twisted-8.2.0.egg-info', which is also in package python-twisted-core

any idea how can i solve it (please)