PDA

View Full Version : [ubuntu] help with flash player



killersla
September 18th, 2009, 12:31 AM
hi i need to install a flash player to view film on youtube i have 4 options to download from adobe which one do i choose?
YUM for linux
.tar.gz for linux
.rpm for linux
.deb for ubuntu

now ive already tried .deb and i get an error
Error: Dependency is not satisfiable: libnspr4-dev

some help please i have no idea what im doing

Ichtyandr
September 18th, 2009, 12:41 AM
did you try installing "flashplugin-nonfree" from Synaptic or from command line "sudo apt-get install flashplugin-nonfree"

killersla
September 18th, 2009, 12:45 AM
it says couldnt find flash plugin none free

stuart.reinke
September 18th, 2009, 12:53 AM
did you try installing "flashplugin-nonfree" from Synaptic or from command line "sudo apt-get install flashplugin-nonfree"

Try this again type exactly as posted.
Double check your spelling. Remember Linux is case sensitive.

killersla
September 18th, 2009, 12:56 AM
ok done that and it installed but still no joy on you tube

killersla
September 18th, 2009, 12:58 AM
any ideas anyone

killersla
September 18th, 2009, 01:00 AM
ok how do i create a new profile in fire fox i think it has something to do with that

killersla
September 18th, 2009, 01:07 AM
ok i have just updated everything and it now works fine.

cool

stuart.reinke
September 18th, 2009, 01:46 AM
ok i have just updated everything and it now works fine.

cool

Glad you're up and running. Welcome to Ubuntu