PDA

View Full Version : [SOLVED] install nvidia and compiz work but resolution



eAi-T0ky0
September 16th, 2009, 05:15 PM
hey guys

I just have a problem when i update kernel and lose my nvidia driver information.

I Use ubuntu 8.4 hardy and I have install done my nvidia driver by Envy and the compiz and NVIDIA X SERVER Settings work too.

But in screen resolution the max resolution is 640*480. :(

the out put of xorg.conf


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
SubSection "Display"
Depth 24
Virtual 640 480
Modes "640x480@60"
EndSubSection
Option "AddARGBGLXVisuals" "True"
Defaultdepth 24
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
SubSection "Display"
Depth 24
Modes "640x480@60" "800x600@56" "800x600@60" "1024x768@60"
EndSubSection
Option "AddARGBGLXVisuals" "True"
Defaultdepth 24
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "vesa"
Busid "PCI:1:0:0"
Driver "nvidia"
Screen 0
EndSection

Section "Device"
Identifier "device1"
Boardname "vesa"
Busid "PCI:1:0:0"
Driver "nvidia"
Screen 1
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection

Section "Module"
Load "glx"
Load "GLcore"
Load "v4l"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection

Section "Monitor"
Identifier "monitor1"
Vendorname "Generic LCD Display"
Modelname "LCD Panel 1024x768"
Horizsync 31.5-48.0
Vertrefresh 56.0 - 65.0
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
modeline "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
Gamma 1.0
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

etc : The driver not there in hardware. it was there before and it was in use.

eAi-T0ky0
September 16th, 2009, 05:17 PM
Use ubuntu 8.4

Nvidia Geforce 6200 Turbocache

eAi-T0ky0
September 17th, 2009, 10:20 AM
Any idea , i install it but just a resolution

overdrank
September 17th, 2009, 10:38 AM
Any idea , i install it but just a resolution

Using Hardy 8.04 have you tried the command using the alt, F2 keys

gksu displayconfig-gtk and adjust resolution.