PDA

View Full Version : [SOLVED] Logitech EX110 Mulimedia keys



Levo
September 16th, 2009, 01:39 PM
I have a Logitech EX110 Wireless keyboard (http://www.logitech.com/index.cfm/keyboards/keyboard_mice_combos/devices/154&cl=roeu,en) but the multimedia keys aren't working properly. Most of them work fine (Volume Up/Down, Mute, Calculator, Web browser, Email and the "back" button) but the media player ones (Play/Pause, Stop, Forward, Rewind) and the "X" one (which closes windows) do not. Does anybody know a solution for this? (I think the multimedia keys did work under Ubuntu Hardy, but I am not 100% sure)

Levo
September 16th, 2009, 08:46 PM
Does anybody know how to configure them?

Levo
September 17th, 2009, 06:14 PM
Anybody?

cariboo907
September 17th, 2009, 07:03 PM
I'm running Jaunty on my media center pc, they keys worked out of the box for me. I rarely use the keyboard, usually just when a password is needed for updates, so it is stuck in the corner when not needed. :)

Zimmer
September 17th, 2009, 07:24 PM
You should be able to assign them using Preferences>keyboard if they do not work already.... (mine work ootb bar the close window key...)

Levo
September 18th, 2009, 10:17 PM
You should be able to assign them using Preferences>keyboard if they do not work already.... (mine work ootb bar the close window key...)

I cannot find where to configure them.

P.S.: I have selected the device name in Preferences->Keyboard

Zimmer
September 19th, 2009, 01:11 AM
Preferences>Keyboard Shortcuts (sorry , not clear enough last time :) ) if it is not visible in your Menu, then go Preferences>Main Menu and put a tick next to the option...

Now, as per the instructions on the screen, to edit a shortcut key click on the corresponding row and type a new key combination (press the key / keys you wish to assign) or backspace to clear...

Levo
September 19th, 2009, 10:51 AM
Preferences>Keyboard Shortcuts (sorry , not clear enough last time :) ) if it is not visible in your Menu, then go Preferences>Main Menu and put a tick next to the option...

Now, as per the instructions on the screen, to edit a shortcut key click on the corresponding row and type a new key combination (press the key / keys you wish to assign) or backspace to clear...


OK, I found it this time! They were already correctly configured, but only when I selected them again they started working. They work in most applications (Totem,...) but not in Amarok. But this the program's problem. Thanks!