PDA

View Full Version : [ubuntu] ubuntu & sky Star 2 didn't work?!



ThE_ReD_SuRf
September 15th, 2009, 03:40 AM
hi
i can't watch TV with my skystar2 DVB card cuz the kaffeine Disable this function

i think the driver already installed with ubuntu 9.04

this is lspci :

03:02.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)


any one can help me???:(

ThE_ReD_SuRf
September 15th, 2009, 09:34 PM
?:confused::confused::confused:

durand
September 15th, 2009, 10:13 PM
Does it work with vlc (apt://vlc) or mplayer (apt://mplayer)?

ThE_ReD_SuRf
September 16th, 2009, 01:01 AM
Does it work with vlc (apt://vlc) or mplayer (apt://mplayer)?

no it doesn't work with any application they all say cant find DVB card or there is no DVB device :confused:

ThE_ReD_SuRf
September 16th, 2009, 04:38 PM
؟؟

durand
September 16th, 2009, 05:28 PM
So what makes you think that the driver is installed? Do a bit of googling, maybe you will be able to find a tutorial.

ThE_ReD_SuRf
September 18th, 2009, 03:51 AM
I google it and bing it i can't find wtz wrong

BenLuca
January 12th, 2010, 04:00 AM
you probably have a skystar 2 rev 2.8a.

skystar2 rev 2.8a is currently not supported.

the only option is to buy a new supported card,

see http://www.linuxtv.org/ for supported cards.