View Full Version : [ubuntu] Opera package installation problem!!

| Gnome |
September 7th, 2009, 12:55 PM
I wanted Opera on my Jaunty Ubuntu. So, I downloaded the opera (.deb) package from opera's site. Then, when I tried to install it the Package Installer says: Error: Dependency is not satisfiable: libqt3-mt (>= 3.3.4)

Please tell me what might be the problem??
Same happens with the chromium package.

September 7th, 2009, 01:04 PM
It's just warning you that , you won;t be able to proceed further with the installation unless the dependencies are met . In this case being the package : libqt3-mt . The same needs to be installed or updated so that you can have Opera on your machine.

You can always install the same from Synaptic or using apt-get through terminal which will consider the dependencies and let you install them along.

Have a look here (http://ubuntuforums.org/showthread.php?t=1148100)

| Gnome |
September 7th, 2009, 04:56 PM
I checked out the link. But there's not an exact solution. Installation link from repos also don't work. And I don't want to download deb package again. Isn't there any way to make that deb package that I downloaded to work?
Or else please give me a "working" download link for repository download.

September 10th, 2009, 06:07 PM
Try this (http://packages.ubuntu.com/jaunty/libqt3-mt). Apologies . Was away .
Thats the package details your thread refers to. Hope this helps.