PDA

View Full Version : [ubuntu] amarok last.fm help



woop
August 24th, 2009, 09:17 PM
when I try and play radio stream I get the error below

not suitable input plugin. This often means that the url's protocol is not supported. Network failures are other possible causes. http://195.24.233.49:80/last.mp3?Session=5e4889bb87c3d9a7af6379d4b670a5b8

anybody able to help