PDA

View Full Version : Ubuntuzilla upgraded Firefox 3.5.2 wont' open PDF files anymore



wdli
August 23rd, 2009, 11:55 PM
Hi,
I used ubuntuzilla to upgrade my Firefox to 3.5.2. Now It doesn't open PDF files anymore. What happens after clicking on the PDF icon is a viewer window pops up but seems to hang without anything displayed.

Same thing if I downloaded the PDF first and tried to view.

I tried to play with the Applicaition Tab in the Preference but didn't work either.

Can anyone help?

David

nanotube
August 24th, 2009, 09:35 PM
hi

hmm, that's weird, maybe the pdf you were testing on was weird? have you tested on multiple pdfs from multiple sources?

since ubuntuzilla doesn't do anything to the pdf viewer, my best guess is that the pdf you were testing on was borked.

nomentero
August 31st, 2009, 07:20 PM
I have the same trouble;I went to Firefox--Preferences, selected Applications, scrolled down to "Portable Document Format" and selected my version of Adobe. Now it opens the PDF in Adobe like it used too.

kansasnoob
September 3rd, 2009, 07:24 AM
Acroread never has liked me, try:


sudo apt-get install --reinstall evince

I've found evince to be much better!