PDA

View Full Version : unable to install any pkgs,please help



wrapster
August 21st, 2009, 08:07 AM
Hi all,
Im having issues installing any pkg...

Here is the result.
#apt-get install mercurial-common
...
..
you might want to run apt-get -f install' to correct these
following pkg have unmet dependencies
sunwspro: depends on sprosslnk but its not going to be installed

so I did this,
#apt-get install sprosslnk
....
....
dpkg: Error processing /var/cache/apt/archives/sprosslnk_12_200709_......deb
trying to overwrite /usr/bin/c++filt which is also in pkg bintuils.
E: sub-process /usr/bin/dpkg returned with error code(1)
...............

Can anyone please help me.. Im unable to install any pkgs coz of this.

Thanks

arky
August 23rd, 2009, 09:24 AM
You can get rid of the package or use force to overwrite the file.