PDA

View Full Version : [ubuntu] No package 'portaudio-2.0' found



victorbstan
August 21st, 2009, 02:35 AM
I'm trying to install guvcview-src-1.1.3.tar.gz 1.1.3

from:

http://developer.berlios.de/project/showfiles.php?group_id=8179

I hear its something to have when dealing with web cams...

but I get this error when trying to ./configure



No package 'portaudio-2.0' found


Alternativley I found instructions to installing it through ubuntu's package mannager at

http://guvcview.berlios.de/downloads.html

and as such it worked, so this isn't an emergency, but i'm quite puzzled, i've searched around the web and there's no such thing as: 'portaudio-2.0'

Temüjin
August 21st, 2009, 03:25 AM
You probably needed to install libportaudio-dev

ForgivenByJC
January 29th, 2010, 08:24 PM
I had the same issue with gnaural. The libportaudio-dev package did not work.

As counterintuitive as it sounds, installing portaudio19-dev solved this for me. Counterintuitive because it is asking for "2.0" and this is marked "19." Hope this helps somebody.

John

Bartje
September 11th, 2011, 12:11 PM
Worked for me too, when trying to build the latest and greatest Denemo :-)

jacintodavila
December 2nd, 2011, 03:41 AM
It must be a sad coincidence: the program name is portaudio-2.0, bu the version is 19!..

checking for module 'portaudio-2.0'
-- found portaudio-2.0, version 19