PDA

View Full Version : Anyone installed Pidgin 2.6.1 in jaunty, it comes with voice and video support...



legolas_w
August 19th, 2009, 06:14 PM
Hi
It looks like that pidgin developers included the voice and video support into pidgin but based on a comment at http://www.getdeb.net/comment/2028 it does not work in 9.04.


Does anyone successfully used voice/video support of pidgin in 9.04?

Thanks

perce
August 19th, 2009, 06:41 PM
According to the official page (http://planet.pidgin.im/) they started adding video and voice support.

Tibuda
August 19th, 2009, 07:24 PM
It won't work on Jaunty, and the only protocol that supports vv is XMPP/Jabber/Google. But now that the libpurple framework is ready, we can hope it will support the other networks soon.

mrgnash
August 19th, 2009, 07:29 PM
I have installed it, but haven't had a chance to test voice support yet.. If it did work, that's all I'd use it for because I do love my Centerim :)

khc
August 20th, 2009, 06:18 AM
Hi
It looks like that pidgin developers included the voice and video support into pidgin but based on a comment at http://www.getdeb.net/comment/2028 it does not work in 9.04.


Does anyone successfully used voice/video support of pidgin in 9.04?

Thanks

Grab libgstfarsight and libnice from karmic, don't forget the -dev packages as well.

kevinpet
August 20th, 2009, 06:58 AM
Grab libgstfarsight and libnice from karmic, don't forget the -dev packages as well.

I've tried installing libgstfarsight0.10-0_0.14-2ubuntu1_i386.deb and libgstfarsight0.10-0_0.0.12ubuntu2_i386.deb but both of these have dependencies, which have dependencies, which have dependencies, and I'd pretty soon end up upgrading to karmic entirely.

What packages exactly should I install?

kpkeerthi
August 20th, 2009, 07:01 AM
Ubuntu Pidgin PPA (http://www.google.com/search?q=ubuntu%2C+pidgin+ppa)

khc
August 20th, 2009, 08:04 AM
I've tried installing libgstfarsight0.10-0_0.14-2ubuntu1_i386.deb and libgstfarsight0.10-0_0.0.12ubuntu2_i386.deb but both of these have dependencies, which have dependencies, which have dependencies, and I'd pretty soon end up upgrading to karmic entirely.

What packages exactly should I install?

It's been a while since I did this, but I think you need gstreamer0.10-nice and libnice in addition to libgstfarsight.

fcastillo
September 16th, 2009, 08:43 PM
It's been a while since I did this, but I think you need gstreamer0.10-nice and libnice in addition to libgstfarsight.

I have both of them installed, but I still see the voice and video gray and not enabled. Do I really need the Karmic files? Jaunty doesn't work at all?
It's impossible that pidgin says in the main webpage that there's video and voice support and then under the Ubuntu installation they mention there's support only for Jaunty, but there isn't!!!
I can't believe this!!!

Ric_NYC
September 16th, 2009, 08:49 PM
Voice and video support in 2009?
I can't believe it.