PDA

View Full Version : [ubuntu] no wireless on acer aspire 5100



yoshiki2
August 19th, 2009, 01:26 AM
Any ideas how can I active my wireless card?

LewRockwell
August 19th, 2009, 01:45 AM
Any ideas how can I active my wireless card?

http://ubuntuforums.org/showthread.php?t=490800

.

k3lt01
August 19th, 2009, 09:49 AM
My father has this exact model so hopefully I can be of help.

Can you tell me what version of Ubuntu are you using?
8.04 you need to do a fair bit of work.
8.10 is a bit easier.
9.04 is all self contained and no work should need to be done at all as it works out of the box (that is straight away).

isee
August 19th, 2009, 10:02 AM
Even with 9.04, I had to plug my laptop into a LAN and download the packages to get my Broadcom Wireless card to work thru Update Manager.

If I remember correctly I got a message telling me to do so when I installed Jaunty Jackalope, and it used something called fwcutter to achieve this after I plugged in.

I had to enable things in Synaptic, can't recall exactly how, but I think I had to enable restricted packages.

Synaptic>Settings>Repositories>UbuntuSoftware -- enable main, universe, restricted, multiverse then Reload

You have to be plugged in though.

Cheers!

yoshiki2
October 10th, 2009, 01:09 PM
I have 9.04 and 9.10.. no one of them work out of the box.. so i only need to enable restricted? or something else?

philinux
October 10th, 2009, 01:45 PM
I have 9.04 and 9.10.. no one of them work out of the box.. so i only need to enable restricted? or something else?

Plug it in wired then update the machine. Post before yours says the same.

sandyd
October 10th, 2009, 02:49 PM
Even with 9.04, I had to plug my laptop into a LAN and download the packages to get my Broadcom Wireless card to work thru Update Manager.

If I remember correctly I got a message telling me to do so when I installed Jaunty Jackalope, and it used something called fwcutter to achieve this after I plugged in.

I had to enable things in Synaptic, can't recall exactly how, but I think I had to enable restricted packages.

Synaptic>Settings>Repositories>UbuntuSoftware -- enable main, universe, restricted, multiverse then Reload

You have to be plugged in though.

Cheers!


bcm43xx-fwcutter

but his card ain't broadcom

k3lt01
October 10th, 2009, 10:21 PM
I have 9.04 and 9.10.. no one of them work out of the box.. so i only need to enable restricted? or something else?It should work out of the box. My fathers laptop does with 9.04, there are a few small difficulties with 9.10 Alpha 6 but 9.04 just works without any work being done at all.

Are you able to try 9.04 on its own? in other words don't have 9.10 on the laptop at all.