PDA

View Full Version : [ubuntu] Amarok plays 1 song and then stops.



Killroykill
August 18th, 2009, 05:25 PM
I have been using amarok to play my music. I haven't really messed with settings or anything, but ever since last night it will only play the selected song off the play list and then it will stop (like it is the last song or something)

In the past it has played the next song and that is the whole point of a playlist. with it stopping after each song and requiring me to click on the next song, it kinda defeats the purpose.

Anybody know how to fix this?

I am using 9.04. with kernal 2.6.28-15-generic and Gnome 2.26.1

resist1390
September 1st, 2009, 05:54 AM
I am having this problem as well.

Beta54
September 6th, 2009, 04:04 PM
Hey, make sure that you have phonon-xine and xinelibs installed, then go to systemsettings-> multimedia-> backend and select xine

mechgt
October 14th, 2009, 04:42 AM
Amorok was playing fine for me, and is now doing this for me as well. I checked the settings and Xine was already selected. phonon-backend-xine and libxine1 were already installed as well.

I wonder if some update caused this, because I had no problem before.

deniswal
November 24th, 2009, 11:07 AM
Taken from a redhat user list :

Comment #6 From Thomas Janssen 2009-07-10 09:01:23 EDT -------

I think i recall how i "fixed" it. I removed .kde/share/apps/amarok/* and
started then amarok. I had to scan my music again and it was working as
expected after.

HTH

--
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

This worked for me...
Denis

arrancaru
November 25th, 2009, 12:25 AM
How I fix: Settings -> Configure Amarok -> Playback -> Configure -> Music -> PulseAudio -> Prefer -> Apply.

biodiesel-bri
November 30th, 2009, 09:24 AM
Deniswal's suggestion worked for me, thanks!

peddanet
March 14th, 2010, 05:34 PM
How I fix: Settings -> Configure Amarok -> Playback -> Configure -> Music -> PulseAudio -> Prefer -> Apply.

This Is The Solution! Much better than the stupidity of deleting the whole directory of kde!


Thanks!:popcorn:

daemonraco
March 27th, 2010, 06:47 PM
My solution was quite easy
mysql> drop database amarokdb;

I hope it could help to someone
Seeya! ^__^'

shamun
April 25th, 2011, 11:50 PM
for me a plain restart of amarok did it :)