PDA

View Full Version : [ubuntu] Button in Firefox Toolbar



nostra16
August 17th, 2009, 04:41 PM
Hi,

A button appeared today in my Firefox toolbar, and I can't remove it. It doesn't appear in Manage my bookmarks, and right-clicking it doesn't give me the remove or cut option.

How did it get there, and how can I remove it?

http://s5.directupload.net/images/090817/ye6hjwne.jpg (http://www.directupload.net)

Thanks,

nostra16

wojox
August 17th, 2009, 04:46 PM
View > Toolbars > Bookmarks
Uncheck it.

nostra16
August 17th, 2009, 04:54 PM
But this removes the toolbar! I don't want to do that, I just want to remove the button named "Bookmarks Toolbar Items" that appeared on my toolbar!

The button does nothing, but I cannot delete it :(

lidex
August 17th, 2009, 05:26 PM
Could be an errant entry in your bookmarks menu. Try opening the library via the "Bookmarks\Organize Bookmarks" menu option or key combo "Ctrl+Shift+o". In the left pane click to drop-down under"All Bookmarks". Click on "Bookmarks Toolbar" to highlight. Its contents should display in the right pane. Right-click and delete any unwanted entries.

If that doesn't work it may be a "Smart Bookmark". I found that feature to be slightly annoying so I disabled it in "about:config" by changing value for "browser.places.createdSmartBookmarks" from true to false.

nostra16
August 17th, 2009, 05:45 PM
As stated in the forst message, the Icon / label does not appear in Manage MY Bookmarks.

I had hopes with the smart bookmarks tweak, but no result :( I still have that icon called "Bookmarks Toolbar Items"

Added two very clear images of the problem :
http://s5.directupload.net/images/090817/jx2q3mmw.jpg (http://www.directupload.net)
http://s6.directupload.net/images/090817/v69ikeu8.jpg (http://www.directupload.net)

wojox
August 17th, 2009, 06:37 PM
Try this
Click View > Toolbars > Customize
Then click that icon and drag it into the Customize window.

nostra16
August 17th, 2009, 09:00 PM
Solved the problem by changing the theme back to the default. Talked about and solved here (http://forums.mozillazine.org/viewtopic.php?f=38&t=1426495&p=7269585#p7269585).

Thanks a lot for your help Wojox & lidex for your help & time!

lidex
August 17th, 2009, 11:36 PM
That was weird. Glad you got it solved.