PDA

View Full Version : [kubuntu] adjust touchpad sensitivity



yellowzelo
August 17th, 2009, 01:00 AM
Hi,

I need to increase the sensitivity of my touchpad. Here is my current xorg.conf:



Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSectionI already tried to insert these lines to xorg.conf, but no change:


Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "MinSpeed" "0.1"
Option "MaxSpeed" "0.3"
Option "AccelFactor" "0.017"
Option "MaxTapTime" "0"
EndSection
I have a laptop Compal jhl90 and I am running Kubuntu 8.10.

Thanks for help!

RedSingularity
August 17th, 2009, 04:00 AM
Did you adjust the mouse settings located in System>Preferences>Mouse. Acceleration plays a big part in the sensitivity as well.

yellowzelo
August 17th, 2009, 05:01 AM
Yes, but I have a USB mouse too and I want to have a different sensitivity/acceleration setting for my touchpad and my mouse - changing settings located in System>Preferences>Mouse changes it for both - USB mouse and touchpad

Changing sensitivity settings everytime I plug or unplug USB mouse is not a good solution
And I also want do disable touchpad when typing on keyboard and thats not possible through KDE settings.

yellowzelo
August 18th, 2009, 02:12 AM
Nobody can help me?