PDA

View Full Version : can't find pygtk-devel



v1nsai
August 13th, 2009, 03:54 AM
I'm trying to compile the Listen Music Player from source (the repo version is missing songs that are in my library for some reason and it's driving me crazy) and I've satisfied all the dependencies, yet when I run make it tells me that I fail the check for pygtk-devel >= 2.6 . I can't find it anywhere, in binary or deb format. I've found some rpm's and I'm going to try to crack them open and figure out where to put them but I don't know if that will actually work lol.

Can anyone tell me where the heck to get this package?

v1nsai
August 13th, 2009, 04:11 AM
Found it in python-gtk2-dev. I did apt-cache search pygtk and started installing things that looked relevant lol