PDA

View Full Version : [kde] How to reset the KDE bar



Clove7
August 11th, 2009, 02:10 AM
I need to reset the dock bar or whatever with KDE; somehow the clock got moved to the middle, there's nothing to show me what programs are open, no system tray etc. Annoying I know, should have locked it now I can't figure out how to reset it :(.

arch0njw
August 11th, 2009, 12:07 PM
I need to reset the dock bar or whatever with KDE; somehow the clock got moved to the middle, there's nothing to show me what programs are open, no system tray etc. Annoying I know, should have locked it now I can't figure out how to reset it :(.

Which version of KDE are you using? If you are using KDE4, you can (1) right-click on the panel to ensure it is not locked, (2) select the "gold cashew" at the end of the panel, (3) choose "Add Widgets...", and then (4) add the "Task Bar" back to the panel. It sounds like you accidentally removed it.

Also, while you are in that view after clicking on the gold cashew, you can easily move widgets around on the task bar. I've noticed it's kinda touchy, so a light touch and some patience might be needed.

Hope that helps!

msvolenski
August 11th, 2009, 07:46 PM
I think I'm having the same problem, I have posted it at:
http://ubuntuforums.org/showthread.php?t=1237092


Hello,

I was using Ubuntu 9.04 (Gnome 2.26 I think) and recently I put the last KDE version (4.3).
After set all my widgets I saw the problem: at login, part of the widgets, locked at right on panel, moves to left, letting some free space on right.

I tried to disable each one separately and I got the same result. I also tried to add "flexible space" but nothing changed.

Someone knows what it could be? And how could I fix it?

Thank you in advance.

I'm sure that all my applets still working and I always lock them after change something. Could be something else?

(Ohh, and I'm sorry for post a new thread with the same problem. I had searched before I post, but I didn't find anything...)

msvolenski
August 13th, 2009, 02:02 AM
I'm sorry to ask again, but someone have an idea about could be causing this problem?

Is this a bug? If it's not corrigible, how do I have to proceed to warn the KDE developers?

Anyaway I hope there's a solution. :)

Thanks.

JayKay3000
August 13th, 2009, 02:08 AM
I have no idea why it is doing it. quite odd. you could try this to re-set the kde panels:

kde bit at the bottom.

http://ubuntuguide.net/reload-ubuntu-gnome-or-kde-panels-without-restart-computer

msvolenski
August 13th, 2009, 02:43 AM
No, nothing had chanced. Actually it seemed the command did nothing at all. :(

msvolenski
August 15th, 2009, 07:05 AM
Sorry to ask again, but someone has any idea of what could be the problem?
I didn't find anything about this problem on the web.

Is this fixable? If it is, how could I solve this?

Thank you.

gjoellee
August 15th, 2009, 03:00 PM
You can delete the folder named ".kde" in your home folder. Then log out and log back in. This will reset all your customized KDE settings though.

NOTE: Files that start with a dot "." in Linux are hidden files. With Dolphin (KDE's file manager) you can show hidden files by hitting

Alt + ..

Or you can manually customize the panel back to how it was.

msvolenski
August 15th, 2009, 03:21 PM
I have to delete all the folder?
What about the KDE programs, like Amarok, Okular and the others...? They'll be deleted too?

If anyone knows another way, feel free to help. =P

Thanks anyaway. Your answer was not discarded, I'll study a little what you said, maybe I'll use it!