PDA

View Full Version : [ubuntu] bluetooth keyboard mouse



jj3502
August 8th, 2009, 10:42 AM
ok im using my bluetooth keyboard and mouse at the moment but after a restart or in the POST/BIOS it doesn't work iv tried every guide but none of the have worked

fyi: i have a microsoft intellimouse explorer for bluetooth and a microsoft keyboard elite for bluetooth

Kubunteando
August 8th, 2009, 10:55 AM
If the device needs drivers it will not work before the drivers are loaded. So you cannot use them in the BIOS or in Grub.

That is independent of the Operating System you use.

I have a Logitech bluetooth keyboard+mouse that does not need drivers and I can use in the BIOS. But it is known some Logitech devices do not need drivers.

jj3502
August 9th, 2009, 12:13 AM
grrrrrrrrrr....

i cant find any drivers for ubuntu 9.04 (well i cant find any drivers at all)
all the guides i found don't work because the config files they mention are empty or dont have the same info

when rebooting from windows they work in the bios but after a ubuntu reboot or it going into screen saver they don't work and i need to pair it again

plz help :confused: :confused:

jj3502
August 9th, 2009, 12:45 AM
bump

jj3502
August 9th, 2009, 02:30 AM
help please this is really anoying

jj3502
August 9th, 2009, 04:54 AM
help plz

zkriesse
August 9th, 2009, 05:31 AM
Yo man...what's the issue?

jj3502
August 9th, 2009, 06:07 AM
did you read the other posts?

anyway,
im really annoyed all i what is someone to give me a way to fix this

zkriesse
August 9th, 2009, 06:18 AM
Hey man...you asked for help, not me so don't be rude on the Ubuntu Forums....as to your issue...bluetooth is a son-of a-bitch to work with...if you're using a laptop especially. Wired keyboard and mouse is usually better..mostly because of the OS being Linux based in this case Ubuntu...Logitech is quite good for drivers and such....

jj3502
August 10th, 2009, 09:33 AM
sorry wasent trying to be mean

but i found this (http://klausler.com/msbtkb-linux.html) witch shoud work but when i try to make the program with

jeremy@jeremy-desktop:~$ sudo make install /home/jeremy/desktop/bluetooth1/makefile
[sudo] password for jeremy:
make: *** No rule to make target `install'. Stop.

i got a error (as you can see) can someone tell me how to install step by step (im new to linux)

any help welcome

jj3502
August 11th, 2009, 08:43 AM
bump

jj3502
August 11th, 2009, 12:51 PM
help