PDA

View Full Version : [ubuntu] Firefox; Gnash and Flash



il pepe
August 3rd, 2009, 01:06 PM
i have a problem with firefox or better flash. Some web applications don't work.


I did the about:plugins thing and i posted the output at the end of this post. I tried to install the shockwave and gnash thing, as the about:plugins thing is a bit confusing, and both were installed firefox said, whilst i only could chose gnash as the flash player. Any help?




Shockwave Flash

Bestandsnaam: libgnashplugin.so Shockwave Flash 9.0 r999. Gnash 0.8.5, the GNU SWF Player. Copyright 2006, 2007, 2008 Free Software Foundation (http://www.fsf.org/), Inc.
Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License (http://www.gnu.org/licenses/gpl.html). For more information about Gnash, see http://www.gnu.org/software/gnash (http://www.gnu.org/software/gnash/). Compatible Shockwave Flash 9.0 r999. MIME-type Beschrijving Achtervoegsels Actief application/x-shockwave-flash Shockwave Flash swf Ja

coldReactive
August 3rd, 2009, 01:52 PM
sudo apt-get remove gnash

Gnash and flash are conflicting each other.

Oh and...

Shockwave Flash (SWF) =/= Shockwave