PDA

View Full Version : libgtk 2.6.1-1ubuntu1



steffen
January 23rd, 2005, 07:47 PM
I have a lot of trouble with software that requires glib2.0 to compile. When I apt-get install libgtk2.0-dev, I receive error that it depends on libgtk2.0-0 but 2.6.1-1ubuntu is to be installed.

What is 2.6.1-1ubuntu1, and how come I can't install it, or why am I asked for it?

I have a pretty fresh Ubuntu Warty install, so there shouldn't be any dependency trouble.