PDA

View Full Version : [kubuntu] EPSON Artisan 800 Printer



GNUway Tech
July 31st, 2009, 04:23 AM
I recently received a new printer as a gift from a relative, and Epson Artisan 800. At first, after I hooked it up, it would print just fine The picture quality was dependent on the program I was printing from.

I started looking for a nice driver program I could monitor it by, like HPLIP will monitor HP devices. I found one here (http://ubuntuforums.org/showthread.php?t=901529) called the epsonepl, and I tried to install it. The directions didn't work for me, so I gave it up.

After that, the printer worked for a little while longer and quit working. It still prints from the card slots on the printer, but, anytime I try to print from the computer, it tells me that it may not be connected.

GNUway Tech
August 1st, 2009, 12:21 AM
Has anybody ever used An Artisan 800 before?????????

KD5COL
October 27th, 2009, 02:54 PM
I'm having the same problem (though I use Ubuntu, not Kubuntu). I did a fresh install of Ubuntu 9.04 last night and set up my Epson Artisan 800 through the normal channels. The printer worked beautifully last night-got a nice test page and all-and when I went to try to print this morning, I'm getting the same odd error that you are about "not connected". When I went into change the printer properties (in GNOME, System->Administration->Printing), I get an message that the printer is busy!

This has to be a driver problem as I have had this printer working in recent weeks under other OSes and different versions of Linux. FWIW, I'm using the CUPS + Gutenprint v5.2.3 driver. I'll try the "simplified" version of that same driver and if that doesn't work, I'll be hunting down the problem as I need that printer.

GNUway Tech
October 28th, 2009, 02:03 AM
Please let me know if you find anything new out. Mine worked temporarily with Gutenprint to. I haven't been able to get it to work since then.