PDA

View Full Version : QT4 problem



Lila_IT_CMU
July 31st, 2009, 03:48 AM
Hello, Where can I download the QT4 files or Libraries? and what is their dependencies? I am Using Ubuntu Jaunty



thanks

gmclachl
July 31st, 2009, 10:05 PM
You can do a

sudo apt-get libqt4-dev

Humanum
August 1st, 2009, 01:04 AM
And you can also have them from the repository in Synaptic...

Lila_IT_CMU
August 1st, 2009, 06:28 AM
You can do a

sudo apt-get libqt4-dev



:)
do you know how to compile Qt4?
what is th syntax?