PDA

View Full Version : [ubuntu] audio comes out of both headhones and laptop speakers



chuckmanbob
July 30th, 2009, 09:00 PM
i have a sony VAIO VGN-NR38S and when i play any audio even when the headphones are plugged in the audio comes out of the headphones fine, but ALSO the laptop speakers.
this is a very annoying problem that i have had with all 3 ubuntu OS's that i have used. if anyone has any ideas on how to fix this problem, no matter how unlikely they are to work please suggest them!
thanks very much for any help you give

quixote
August 1st, 2009, 04:57 AM
I have the same issue with 9.04, jaunty, but I didn't have it with earlier versions. I too would love to see a solution!

chuckmanbob
August 8th, 2009, 01:17 PM
this really is the most annoying issue is there no one that can help ? apart from here is there anywhere else that i can go for i help?

sergiom99
August 8th, 2009, 07:21 PM
In a terminal type lspci and post the output here.
There you'll find which is your audiocard and we'll try to search for an answer.

This has been discussed many times in the forums, so you can speed up the solution searching them.

chuckmanbob
August 10th, 2009, 02:45 PM
hi thanks very much for your help here is the result i believe you were looking for
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
thanks very much for the help

sergiom99
August 10th, 2009, 08:12 PM
Just searching the forums for your audio card came a lot of hits.
I'd start checking into these:
http://ubuntuforums.org/search.php?searchid=62815478
http://ubuntuforums.org/showthread.php?t=1113779&highlight=Intel+Corporation+82801H
http://ubuntuforums.org/showthread.php?t=1046137&highlight=speaker+Intel+Corporation+82801H

Have fun.