PDA

View Full Version : [ubuntu] im new to UBUNTU. help me in appearence(close window with fire)



harsha.gadirjau
July 24th, 2009, 07:00 PM
hi,
im brand new to UBUNTU. i just saw in some videos that, window when closes it caught fire and disappeared. how do i activate it.
please tell me in detail as im much new to UBUNTU as a baby out of womb.

and i saw some threads that tells about this. i try to do them but i cant get ADVANCE DESKTOP SETTINGS or some think like that which he has described..
please help me with it. im using 9.04.

LowSky
July 24th, 2009, 07:04 PM
you need compiz, go to add/remove add look for ccsm, install it, then open the program, it will be under System> preferences

under the animatins icon you can set fire animation to close a window, and a few more options

harsha.gadirjau
July 24th, 2009, 07:16 PM
i cant find any such things in add/remove...
can tell me in detail or tell me exactly what i have to do. i have good idea on computers but not on ubuntu..
no problem even if it an code..i will.!

hetx
July 24th, 2009, 07:18 PM
Try again. "Applications" in menu, "Add/Remove" then write "ccsm" in the search window. Make sure to have "Show" to "All Available".

You use the configuration window in System -> Preferences

Good luck!

harsha.gadirjau
July 24th, 2009, 07:22 PM
ya done the same thing before and now too. the answer is
"There is no matching application available."

philcamlin
July 24th, 2009, 07:26 PM
on top in the bar change it to all available applications

hetx
July 24th, 2009, 07:27 PM
Already told him to do that, he says it doesn't work.

harsha.gadirjau
July 24th, 2009, 07:37 PM
thanks,
i got that now ..
but i wonder i have that already...it was tick marked.
but i didnt find what is required in systems -> preferences.

should i restart it as we have to do it in Windows???

mCion
July 24th, 2009, 07:56 PM
Try

Applications>System Tools>Compiz Fusion

Then an icon should appear in your panel (task bar). right click and choose "Settings Manager"

(This is the same as going to System>Preferences>CompizConfig Settings Manager)

Scroll to Effects
Check Animations and animations Add-on

Click on Animations
got to the Close Animation Tab

You should have one row there (the white text box)
Select-edit
Choose Burn
Close

In that Close Animations tab uncheck all and check burn.

Open your home folder or anything else and close it!!, it should work!

After that you can play with the duration of the animations etc.

good luck!

harsha.gadirjau
July 24th, 2009, 08:09 PM
i almost have u. but the problem is the white text box. i have it in the left top and where should i select-edit it. i dont understand. please help me
screenshot is attached..

harsha.gadirjau
July 24th, 2009, 08:14 PM
ya i got that.. thanks for that a lot..i havent checked animations add on

thanks
harsha.

mCion
July 24th, 2009, 08:14 PM
awesome