PDA

View Full Version : [ubuntu] make firefox 3.5 the default browser for google earth



heyyy
July 22nd, 2009, 12:20 PM
when i launch a link from google earth it goes to the old firefox(3.0.11).
i changed to firefox 3.5 in the preferred applications but still launches the old one.so how can i do it?
i wouldnt have a problem with the old one but it seems to have somekind of bug:when im clicking on a picture to "save as" the old one crashes

fooman
July 22nd, 2009, 12:24 PM
open firefox 3.5, click on edit > preferences > advanced > general tab

at the bottom where it says "system defaults", click the "check now" button and see if it is set as default.

heyyy
July 22nd, 2009, 12:38 PM
open firefox 3.5, click on edit > preferences > advanced > general tab

at the bottom where it says "system defaults", click the "check now" button and see if it is set as default.

i did it but i never saw a window saying whether it is or not the default browser
any other suggestions?
i have shiretoko with ppa repos if this is any help

anzaksonn
July 22nd, 2009, 05:07 PM
i did it but i never saw a window saying whether it is or not the default browser
any other suggestions?
i have shiretoko with ppa repos if this is any help


Hi heyyy!!!
I'm having a similar problem. If you have both Firefox 3.0 and Shiretoko "aka" Firefox 3.5.1, then the window will appear for Firefox 3.0 and nothing for 3.5.1. I'm a noobie of all noobies, so I can't tell you how to change the preferences. Hope someone else can enlighten you on your next step! Take care!!!

hibliss
July 22nd, 2009, 05:15 PM
To make shiretoko as your main browser go to ( This is on ubuntu)
System>Preferences>Preferred Applications ans open it
then Press alt+f2 something name run application going to pop out then press show list of know application (expand) and look for shiretoko and select it. Copy what is on th on top of "Run with file.." After it go back to preferred application on then browser then select firefox or any browser u had default scroll down to custom n select it then and next to command paste it add a space and type %s.
I hope this helps.

heyyy
July 22nd, 2009, 05:22 PM
To make shiretoko as your main browser go to ( This is on ubuntu)
System>Preferences>Preferred Applications ans open it
then Press alt+f2 something name run application going to pop out then press show list of know application (expand) and look for shiretoko and select it. Copy what is on th on top of "Run with file.." After it go back to preferred application on then browser then select firefox or any browser u had default scroll down to custom n select it then and next to command paste it add a space and type %s.
I hope this helps.

i've already done this but does work with google earth
although it works with the rest of the applications