PDA

View Full Version : [ubuntu] HP 1110NR No Sound



k8fox1
July 21st, 2009, 08:52 PM
I purchased an HP 1110NR netbook and installed Ubuntu 9.04. Everything is cool except the sound.....there is none. Being rather inexperienced I am struggling to fix this. Where do I begin? Thanks in advance for any help as well as patience.

-Mike

mikewhatever
July 21st, 2009, 09:54 PM
Try this fix -> https://bugs.launchpad.net/netbook-remix/+bug/318942/comments/44.
Here is some more info on this. http://www.psychocats.net/ubuntucat/vanilla-ubuntu-on-the-hp-mini-1120nr/

swoll1980
July 21st, 2009, 10:00 PM
Start with the easy stuff first. Open the volume control by right clicking the icon in the task bar. Then raise the volume levels. See if that works, then post back.

k8fox1
July 23rd, 2009, 12:57 PM
1) Ok I checked and all volume levels are turned up to max.

2) I checked the device listed under my Volume Control and it reads Null Output (PulseAudio Mixer) is this correct?

3) I performed the installation as suggested by Mikewhatever but was unable to edit the /etc/alsa/alsa-source.conf as the system told me my privileges were not sufficient. Not sure why that was.

Where do I go from here?

Thanks,

Mike

linux_tech
July 23rd, 2009, 01:57 PM
try stopping pulseaudio
sudo killall pulseaudio

k8fox1
July 23rd, 2009, 06:09 PM
Have done ll the above but still no audio. The following playback devices are listed:

HDA Intel (Alsa Mizer)
IDT 92HD75B2X5 (PulseAudio Mixer)
Playback: HDA Intel- STAC92xx Analog (PulseAudio Mixer)

At this point I am nor even sure which device should be selected?

Thanks.

k8fox1
August 31st, 2009, 12:59 AM
Folks this issue is still unsolved. Is there anyone else out there that can help me?

Thanks